Satisfying a dependency on package lxml

The `lxml` package from PyPI does not work/build on Enthought Python. 

Please install the lxml package from Enthought's package repository, using the Package Manager or edm, before attempting to use pip to install packages from PyPI that depend on lxml.

In general, when a package is available from our repos, it should be used rather than the PyPI / pip build.

 

Have more questions? Submit a request

Comments

Powered by Zendesk