Canopy 1.7.0 does not start on Ubuntu 16.04

Problem: Starting Canopy 1.7.0 on Ubuntu 16.04 fails silently. 

Cause: Ubuntu 16.04 does not include a library needed for Canopy's GUI to run.

Solution: Install this missing library by executing the following in Terminal:

sudo apt-get install libgstreamer-plugins-base0.10-0
 
 
If Canopy still will not run after installing this library, please contact us at support@enthought.com.
Have more questions? Submit a request

Comments

Powered by Zendesk