[RESOLVED] Canopy 1.5.x on Ubuntu 14.04 - segmentation fault on startup

Workaround:

Please open a terminal, and paste this long single line into the command line:

sed -i 's/0.9.8/1.0.0/g' ~/Canopy/appdata/canopy-*/lib/libQtNetwork.so.4.8.7

then try again to restart Canopy.

You will still get some error messages, but these can be ignored.

This was fixed in Canopy 1.6.1,  release in November 2015.

 

Please do not enter support requests in article comments

Please use article comments for suggestions to improve the article. For individual support requests on this particular issue, please email support@enthought.com. For other individual support requests, please follow these guidelines.

Have more questions? Submit a request

Comments

Powered by Zendesk