IPython: Error in loading extension: kernmagic

After updating ipython from installations of EPD prior to 7.3-2, some users see an error on ipython startup: "Error in loading extension: kernmagic".

This is easily fixed by commenting-out or deleting the following line in ~/.ipython/profile_default/ipython_config.py:

c.TerminalIPythonApp.extensions = ['kernmagic']
Have more questions? Submit a request

Comments

Powered by Zendesk