Basemap: ImportError after updating

This is due to some libraries that were formerly supplied by basemap, and now are supplied by geos, that were inappropriately removed by updating basemap.

To fix it, go to the Canopy Tools menu, open a Canopy Command Prompt (in Windows) or Canopy Terminal (in Mac or Linux) and type:

enpkg --remove geos
enpkg geos
Have more questions? Submit a request

Comments

Powered by Zendesk